Var adm messages solaris 10 not updating se x sudanese websites

Posted by / 18-Sep-2018 09:49

The default is the special keyword oracle, meaning the Oracle patch server. The option will be ignored if the same patch ID is explicitly included in the OPERANDS. The patch will not be listed, downloaded or installed.

Specify a patch ID without revision (123456) to ignore any revision of patch 123456.

PCA - analyze, download and install patches for Oracle Solaris pca [OPTION] .. PCA is a perl script which generates lists of installed and missing patches for Oracle Solaris systems and optionally downloads and installs patches.

By default, if run without any option or operand, PCA shows a list of all patches which are not installed in their most recent revision.

Any URL starting with file:/, ftp://, or https://, and absolute paths can be used. Multiple URLs separated by whitespace can be specified.

The default is the special keyword oracle, meaning the Oracle patch server. Any URL starting with file:/, ftp://, or https://, and absolute paths can be used. When the specified patch ID is reached during listing, downloading or installing patches all operations are stopped.

The first column (Patch) contains the patch number, followed by the installed revision (IR) and the current revision (CR), with one of , or = between them, which tells whether the installed patch revision is lower, equal or higher than the current revision of the patch.

Downloaded patches are removed after successful unzip operation, unless --download is used, too.

Specify 123456-78 to ignore only revision 78 of patch 123456; newer revisions will not be ignored.

Specify a search pattern like Java SE to ignore patches whose synopsis matches the pattern.

This file is downloaded by PCA automatically to /var/tmp/ and kept up-to-date.

If the file exists and is not writable, PCA uses it and won't try to update it.

var adm messages solaris 10 not updating-52var adm messages solaris 10 not updating-21var adm messages solaris 10 not updating-37

Often one patch requires other patches to be installed before it can be installed.